スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

何かこれはc(`Д´c)

久しぶりにMySpaceみようとしたら、インターネットエクスプローラ9(IE9)にしてくださいって出てきたので、いざダウンロードしようとしたら



Vistaか7でないとインストール出来ないって!



なんやねんそれ(#^ω^)



XPは時代遅れなんかコラ!


まだかなりの人がXP使いよるんや無いんか(怒)



スゲー腹立つc(`Д´c)


仮想OSにするのもめんどくさいし




今度からツンのパソコン使って編集したり閲覧するしかないやないか!





この怒りは新曲にぶちこむしかないな





わたる
スポンサーサイト

コメント

非公開コメント

MySpaceは俺が管理しよう!

頼んだ(o^-')b

No title

いやいや!
僕が管理しま・・・

ちがうか。

新曲たのしみにしときます^^

管理よろし……


ってちゃうやん!


新曲はお楽しみに!
リンク
ブロとも申請フォーム

この人とブロともになる

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。